Author Topic: MASSIVE Lag/Latency!  (Read 2095 times)

Wids

  • Posts: 256
    • View Profile
MASSIVE Lag/Latency!
« on: March 22, 2017, 12:51:20 AM »
For over a week now, I've been trying to play on this server, but gameplay is impossible because there's some horrific lag or latency going on.  We're talking "Click on the ground somewhere, nothing moves, then about ten seconds later, your character just suddenly teleports to where you clicked".  It's that bad!  Even when I'm playing bare-bones NWN with a Direct Connect link on my Desktop, it's that bad.  In contrast, the other three NWN servers which I play on seem to be working just fine.

Is everything all right on the server's end, NZ?
« Last Edit: March 22, 2017, 12:57:29 AM by Wids »

Darkzealot

  • Administrator
  • Posts: 552
    • View Profile
Re: MASSIVE Lag/Latency!
« Reply #1 on: March 22, 2017, 07:27:08 AM »
Well, I am the host. I haven't noticed any slowing down of internet in general here, and it should be more than enough to sustain a lag-free server. I'll try to reset it now (the router, computer and server) and you can let me know if it is still slow. I check the discord more often than the forum, if you want to get a hold of me more readily
« Last Edit: March 22, 2017, 07:29:15 AM by Darkzealot »
"You get the award for the most characters clogging the veins of the server, building up like a plaque filled aorta"- DM Daisy.

Wids

  • Posts: 256
    • View Profile
Re: MASSIVE Lag/Latency!
« Reply #2 on: March 23, 2017, 12:10:50 AM »
Well, I have to eat my own words.  It's happening with the other servers I'm on as well.

So I'll be offline until I can figure out what the problem is and fix it.  And before anyone asks:

1)  Yes, I have Shiny Water turned off.  It's always been turned off.
2)  Yes, I've tried minimizing all of my video and graphics settings.  No good.
3)  Yes, my graphics card drivers are up to date.
4)  Yes, I'm running Windows 10, and it's up to date.
5)  I'm running Malwarebytes Anti-Virus Premium, and yes, it's up to date too.
6)  Yes, I've tried turning Malwarebytes off while I'm running NWN Multiplayer.  No good.
7)  Yes, I've tried running NWN right after shutting down my computer, waiting fifteen seconds and turning it back on.  No good.
8)  I've also tried installing a fresh copy of NWN Diamond on another hard drive, copying all of the Haks, Tlks, Overrides, CD Key files and so on over, and running the new copy.  It has the same problem.

It may be a modem issue.  I'll try reseting my modem next, then I'll go from there.  Wish me luck.
« Last Edit: March 23, 2017, 12:13:05 AM by Wids »

Anoran

  • Administrator
  • Posts: 336
  • Still looking for that clue I haven't got.
    • View Profile
Re: MASSIVE Lag/Latency!
« Reply #3 on: March 25, 2017, 10:13:37 AM »
Do you have another computer you can use to test this with? It's best to determine if the problem is device-specific or due to something else.
Aristonike: The Master of Alchemy, they call him. He can even turn lead into gold, given time and the right materials.
Alec Stann: Yes, it's through an arcane process I like to call 'Selling the Lead'.

Wids

  • Posts: 256
    • View Profile
Re: MASSIVE Lag/Latency!
« Reply #4 on: March 27, 2017, 05:44:46 PM »
Actually, it's fixed now.  It was the last Windows 10 update, and apparently a lot of NWN players have had trouble with it, according to Kalbaern.  So I rolled back the last update and everything's back to working as it was and should.

See you in-game?  :)

 

Powered by EzPortal