Author Topic: CEP 2.3  (Read 2548 times)

fealhach2008

  • Posts: 253
  • "I hope that's chocolate."
    • View Profile
CEP 2.3
« on: November 12, 2010, 02:04:08 PM »
Hi,

I've a question that's probably been answered already somewhere...

If I installed CEP 2.3 would I still be able to get on Legacy?

Tails1879_

  • Administrator
  • Posts: 773
  • Raggle Fraggle!
    • View Profile
Re: CEP 2.3
« Reply #1 on: November 12, 2010, 03:01:17 PM »
Yes, you can install CEP 2.3 and play on LotN. They were nice enough to include the old hak files to do so. I use that version and play anyway :P . The only problem I think is developing -for- modules using older versions of CEP, like LotN.
« Last Edit: November 12, 2010, 03:04:55 PM by Tails1879_ »
"Patrolling the North almost makes you wish for an Aurilite winter."

Kattze

  • Administrator
  • Posts: 1747
  • No! Not the bees!
    • View Profile
Re: CEP 2.3
« Reply #2 on: November 12, 2010, 04:30:53 PM »
I wish we could use CEP 2.3 :(
THOSE ARE MY SHOES
GIVE THEM BACK
YOU ARE A DOG
THEY DON'T EVEN FIT

 

Powered by EzPortal